Gutenberg をプラグイン

 

WordPress を、4.9.8 にバージョンアップしたら、インストールを進められたプラグインを使ってみているが、慣れていないこともあって、個人的にはすごく使いにくい。

文章を書くという一点のみならいいのかもしれないが、ソースコードを載せたりを考えると、困りそうだ。

使っていたプラグイン(WP SyntaxHighlighter)が動作しなくなってしまっている。いちいち、他でエンコードしてからじゃないと使えないのは、正直面倒に感じてしまう。

元に戻そう・・・文章を書くためだけのブログならいいけど、ソースコードを紹介したりする場所にはあまりにも使いにくい。

それとも、何か方法があるのだろうか?